[solved] Generate from path -> Interpolate not working, what am I doing wrong?

General discussions about Inkscape.
Pictou
Posts: 2
Joined: Thu Jul 27, 2017 11:47 pm

[solved] Generate from path -> Interpolate not working, what am I doing wrong?

Postby Pictou » Fri Jul 28, 2017 12:06 am

Hello everyone,
I would like to use the interpolate feature in the extensions tab, however it is not working. I think I'm forgetting key steps but I don't know which one.

I'm trying to reproduce the tutorial which can be found in this video, more specifically, I'm trying to reproduce the video from 30 seconds to 2:03. Nothing is happening on the drawing when I press the "apply" button. Only a quick window appears and then disappears when I press apply :
"Interpolate" working, please wait.

Let me describe you the steps I did so that you have a better idea of what I am doing wrong.

I'm using inkscape v0.92 for windows 64 bits.

I open a new drawing, then I start copying the content of the tutorial :
1) I click on the rectangle tool and start drawing a rectangle
2) I press F1 to select the rectangle
3) I press CTRL + D to duplicate the rectangle
4) I select both rectangles
5) I open the path menu then I click on "Object to Path"
6) What I personally add and what is not present on the video tutorial is that I also press CTRL + K to combine the shapes. I searched the internet for my bug and it seems that I need to combine the shapes, that is why I'm doing it. I tried without this step and it's not working either
7) I click on Extensions, Generate from path, and then Interpolate
8) I then put Exponent to 0, Interpolation steps 5, Interpolation methods to 2, I check the duplicate endpaths box, and then I click apply
9) Here nothing happens

Did I miss something?
I searched the internet and the forum for solutions, but I couldn't find any.

Thank you everyone,
Have a nice day!

tylerdurden
Posts: 1819
Joined: Sun Apr 14, 2013 12:04 pm
Location: Michigan, USA

Re: Generate from path -> Interpolate not working, what am I doing wrong?

Postby tylerdurden » Fri Jul 28, 2017 1:24 am

Must have two paths selected; one combined path won't work.

Try with these settings to start...
Attachments
Interpolate_2017-07-27_11-23-51.png
Interpolate_2017-07-27_11-23-51.png (8.37 KiB) Viewed 428 times
Have a nice day.

I'm using Inkscape 0.92.2 (5c3e80d, 2017-08-06), 64 bit win8.1

The Inkscape manual has lots of helpful info! http://tavmjong.free.fr/INKSCAPE/MANUAL/html/

Pictou
Posts: 2
Joined: Thu Jul 27, 2017 11:47 pm

Re: Generate from path -> Interpolate not working, what am I doing wrong?

Postby Pictou » Fri Jul 28, 2017 5:07 am

Hello tylerdurden,
Thank you very much for your help, it works perfectly.

I will change the name of the subject to [Solved] as soon as I understand how to do it.


Return to “General Discussions”

Who is online

Users browsing this forum: No registered users and 1 guest