Page 1 of 1

[Bug] Pixelated vectors

Posted: Wed Aug 07, 2019 11:47 am
by Tetriser
Hello, first time posting in here and have been using Inkscape for years now. And here's one of the issues I occur.

inkscape_MMtxUncvMX.png
inkscape_MMtxUncvMX.png (64.93 KiB) Viewed 2508 times


As I edit my SVGs in Inkscape, this happens on random objects I made. No, there's no Pixellize filter added. Is this a bug or something?

Re: [Bug] Pixelated vectors

Posted: Wed Aug 07, 2019 4:46 pm
by Lazur
Hi.

My guess is there IS a pixellize filter, sort of.
style:crispedges
If your svg has some source outside inkscape it likely ended up with such a style attribute.
Check those objects in the xml editor too.

Re: [Bug] Pixelated vectors

Posted: Fri Aug 09, 2019 10:45 am
by flamingolady
I saw that issue discussed on another inskcape forum, and I believe it's already been reported (sorry I don't have more info).

Re: [Bug] Pixelated vectors

Posted: Wed Oct 30, 2019 9:50 pm
by picygaze
Is the issue has been resolved? Because, I am still facing the same issue

Re: [Bug] Pixelated vectors

Posted: Thu Oct 31, 2019 12:07 am
by Lazur
picygaze wrote:Is the issue has been resolved? Because, I am still facing the same issue


Hi.

Please share your svg here so we can point out where it has the shape-rendering specified to show aliased edges.

Re: [Bug] Pixelated vectors

Posted: Thu Oct 31, 2019 7:48 am
by Moini
Have you ever copy-pasted the object in Inkscape? It could actually have become a bitmap through that process, due to a bug of some sort.