unknown language

General announcements and forum rules.
Maria

unknown language

Postby Maria » Fri Nov 12, 2010 12:58 am

I have just downloaded Inkscape from the oficial page but it appears in an unknown language which I am unable to understand. How can I make to make it work in English or Spanish ??

User avatar
brynn
Posts: 9541
Joined: Wed Sep 26, 2007 4:34 pm
Location: western USA
Contact:

Re: unknown language

Postby brynn » Fri Nov 12, 2010 9:28 am

Please open File menu > Inkscape Preferences > Interface > Language. There you can choose your language. And since you can't understand the words, it says "requires restart". I don't know if that means restart Inkscape or restart computer, but you can easily try both :mrgreen:

But since you can't read it, I'll give you some landmark directions. Please click the 2nd icon from the right on the Command bar (which is the first row of icons beneath the menu bar). The scroll down to the 4th item from the bottom, in the list that's on the left side of that window, and click. The first item at the top of the next window is Language. It will have a very long dropdown menu. From that, choose your language. Then restart.

User avatar
tomh
Posts: 218
Joined: Sat Feb 14, 2009 10:14 pm

Re: unknown language

Postby tomh » Fri Nov 12, 2010 9:32 am

Inkscape should use the systems default language settings (so it displays the same language at start-up as the computer).

If this does not work, then you can change the language in the Inkscape preferences. (File->Inkscape Preferences ->Interface. Then select the language from the drop down)

Now assuming you cannot understand your current interface language :twisted:


Use the short-cut shift+ctrl+P to open the preferences.
The 4th option from the bottom of the list should be the Interface Option (see what this should look like)
Select the language you want to use from the drop down, then close and reopen Inkscape


Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests