Problem when joining nodes

Post questions on how to use or achieve an effect in Inkscape.
swupuws
Posts: 1
Joined: Tue Nov 26, 2013 3:38 pm

Problem when joining nodes

Postby swupuws » Tue Nov 26, 2013 3:46 pm

I have downloaded topographic maps from USGS and then used Adobe Illustrator to remove all the layers except for the topographic lines as I couldn't get Inkscape to play nicely with a layered pdf. Now I have the Illustrator file open on my home computer where I only have Inkscape and have taken two of the map quads and am trying to combine them into a larger map. There is a slight over lap between the maps so I have used this to align them. I then deleted a few points off the end of one of the topo lines so the two topo lines from the two maps are right next to each other. Then I tried to use the join nodes/endnodes functions which do join the nodes together but result in part of the topo line from disappearing. When I'm in the edit path by nodes the gray blocks for the line are still there but the actual line connecting them is missing.

tylerdurden
Posts: 2322
Joined: Sun Apr 14, 2013 12:04 pm
Location: Michigan, USA

Re: Problem when joining nodes

Postby tylerdurden » Wed Nov 27, 2013 11:04 pm

Using the Join Selected Nodes With Segment ?

JoinNodesWithSegment.png
JoinNodesWithSegment.png (23.23 KiB) Viewed 822 times
Have a nice day.

I'm using Inkscape 0.92.2 (5c3e80d, 2017-08-06), 64 bit win8.1

The Inkscape manual has lots of helpful info! http://tavmjong.free.fr/INKSCAPE/MANUAL/html/

hulf2012
Posts: 716
Joined: Sat Nov 24, 2012 12:37 pm

Re: Problem when joining nodes

Postby hulf2012 » Thu Nov 28, 2013 2:12 am

Hello.
Just to say: That site is a great resource for maps.

I donwloaded a random map of about 8MB, in pdf-format. I managed to open in Inkscape. But every quadrant in that map is a raster image, not vector paths. :?: .
Could it be possible to see your original pdf or where in the website did you download it?

Trying to help: In inkscape there is an option in View> Display Mode > Outline, that may help to see more clearly your drawing. Also other thin that could help is to select the problematic object, open the XML editor (Shift+Ctrl+X) , and scroll until you see the lines of code selected. That lines represent what you selected. There must be a " d " attribute that you can copy and paste to see if there is a problem there.
If you have problems:
1.- Post a sample (or samples) of your file please.
2.- Please check here:
http://tavmjong.free.fr/INKSCAPE/MANUAL/html/index.html
3.- If you manage to solve your problem, please post here your solution.


Return to “Help with using Inkscape”

Who is online

Users browsing this forum: No registered users and 6 guests