[SOLVED] Inkscape 0.91 pressure sensitivity and Ubuntu 15.10

Post questions on how to use or achieve an effect in Inkscape.
alalminore
Posts: 7
Joined: Mon Jun 22, 2015 12:24 am

[SOLVED] Inkscape 0.91 pressure sensitivity and Ubuntu 15.10

Postby alalminore » Mon Feb 15, 2016 11:51 pm

Hey!

I'm writing this post for everyone having troubles with tablet pressure sensitivity in Inkscape after installing/upgrading to the newest version of Ubuntu 15.10.

There is (I think) better and easier solution to well known bug http://bugs.launchpad.net/inkscape/+bug/790130. Overlaying scrollbars are still the issue, but they are easy to disable without removing any packages (like in the old solution suggested by the users http://www.inkscapeforum.com/viewtopic.php?t=18959).

To easily disable overlaying scrollbars I used Unity Tweak Tool.

[Step 1] [OPTIONAL]

To install the tool open terminal and paste the command:

Code: Select all

sudo apt-get install unity-tweak-tool

Or do the same via Ubuntu Software Center by typing "Unity Tweak Tool" and clicking "Install".

[Step 2] [Disable overlaying scrollbars]

Run the Unity Tweak Tool and select System -> Scrolling. Then under Scrollbars part select the option Legacy. That's it!

[Step 3] [Enable tablet in Inkscape]

Plug in your tablet and launch Inkscape. In menu tab select Edit -> Input Devices... and change Mode for your tablet input devices from Disabled to Screen. Restart Inkscape and the pressure sensitivity should work again :)

It worked for my Wacom Intuos 5 tablet. Whoever finds this post I hope it will help you too :)

Return to “Help with using Inkscape”

Who is online

Users browsing this forum: Google [Bot] and 5 guests