Font Problem

Post questions on how to use or achieve an effect in Inkscape.
Dakes2
Posts: 2
Joined: Mon Jun 26, 2017 3:16 am

Font Problem

Postby Dakes2 » Mon Jun 26, 2017 3:28 am

When I copy and paste an image into inkscape for use on a plotter the lettering is not the same, this is what I am doing
1. load image into inkscape
2. object to path
3. trace bit map
4. separate the images and delete the bottom image
5. object to path
6. save image as eps
7. load saved image into signcut pro for cutting
not sure whats going on but the image loaded into signcut is not exactly the same, and is a bit distorted, any help or advice on this is greatly appreciated.

Moini
Posts: 3348
Joined: Mon Oct 05, 2015 10:44 am

Re: Font Problem

Postby Moini » Mon Jun 26, 2017 3:58 am

Object to Path will do nothing with a bitmap image, you can skip step 2.
Also, it won't do anything if the object is already a path, you can also skip step 5.

Can you show us examples that demonstrate the kind of distortion you get?
Something doesn't work? - Keeping an eye on the status bar can save you a lot of time!

Inkscape FAQ - Learning Resources - Website with tutorials (German and English)

Dakes2
Posts: 2
Joined: Mon Jun 26, 2017 3:16 am

Re: Font Problem

Postby Dakes2 » Mon Jun 26, 2017 6:15 am

sorry I don't know how to upload an image in inkscape

User avatar
Maestral
Posts: 982
Joined: Sat Aug 27, 2011 7:10 am

Re: Font Problem

Postby Maestral » Mon Jun 26, 2017 6:56 am

Search the web for image hosting, make a pick, register, upload and use the link to share the image with us.

Other than that, could you add a line or two about why do you need Inkscape in the whole endeavour?
:tool_zoom: <<< click! - but, those with a cheaper tickets should go this way >>> :!:

User avatar
brynn
Posts: 10309
Joined: Wed Sep 26, 2007 4:34 pm
Location: western USA
Contact:

Re: Font Problem

Postby brynn » Mon Jun 26, 2017 10:17 am

Or you could attach to your next message. Using the full editor (Post Reply button, not Quick Reply), look below the Preview and Submit buttons, and click on the "Attachements" tab. Then click Add Files button.

Please upload the SVG file, which is saved before you delete the imported raster image. (That way, we can see the original.) Not everyone will be able to see the image in the EPS file (I"m not even sure if this forum will accect an EPS). So instead, please upload a screenshot of the unacceptable result, along with the SVG. You can upload both at the same time.

My best guess is that the problem is with auto tracing. Trace Bitmap cannot precisely reproduce any raster image. (No trace engine can.) It will always be a good approximation.

If all you're doing is tracing some text, you'd probably be better off using Inkscape's Text tool, and type the text yourself. After it's typed, and while it's selected, click Path menu > Union. That will change it to the kind of path that your cutter can use. Then Save As EPS, and send to the cutter.


Return to “Help with using Inkscape”

Who is online

Users browsing this forum: Bing [Bot] and 8 guests