Problem with paths and blend modes

Post questions on how to use or achieve an effect in Inkscape.
darkmajki
Posts: 2
Joined: Sat Nov 18, 2017 12:00 am

Problem with paths and blend modes

Postby darkmajki » Sat Nov 18, 2017 12:07 am

Hello i am still very much a beginner and i have stumbled across a problem i cant find a solution for. My problem is i want only the path to be included in the blend mode, but sadly the whole selection box is included in the blend mode. What am i doing wrong?
Attachments
2017-11-17 15_02_58-_New document 1 - Inkscape.png
2017-11-17 15_02_58-_New document 1 - Inkscape.png (23.69 KiB) Viewed 150 times

Lazur
Posts: 4418
Joined: Tue Jun 14, 2016 10:38 am

Re: Problem with paths and blend modes

Postby Lazur » Sat Nov 18, 2017 12:19 am

Welcome aboard!

That's sort of a rendering glitch. If you go to the filter editor, you can add a composite filter primitive with the filtered object as "in" source.

In general I wouldn't suggest using custom blend modes, they are way more resource heavy than they "should be".

darkmajki
Posts: 2
Joined: Sat Nov 18, 2017 12:00 am

Re: Problem with paths and blend modes

Postby darkmajki » Sat Nov 18, 2017 12:32 am

Hey yes, you are right it's just a rendering glitch though it would mess up my design or something but did the intersection and it's working good.

Thank you for your help and I am a sorry that i jumped the gun a bit before checking whether it will mess my design or it will work fine.

Lazur
Posts: 4418
Joined: Tue Jun 14, 2016 10:38 am

Re: Problem with paths and blend modes

Postby Lazur » Sat Nov 18, 2017 1:21 am

No problem!

Glad you could solve the problem because with the current filter editor it's hard to describe the necessary steps for someone not familiar with the interface.


Return to “Help with using Inkscape”

Who is online

Users browsing this forum: Bing [Bot], brynn and 4 guests