work won't save

Post questions on how to use or achieve an effect in Inkscape.
RockGarb
Posts: 12
Joined: Mon Apr 10, 2017 9:44 pm

work won't save

Postby RockGarb » Sat Feb 10, 2018 7:46 am

Looking for some help, I updated to 92.2 and when I save work that I'm doing it won't save correctly. Whenb I save I go to Save As, and save as comressed inkscape svg and then save sa normal.This had worked in the past and since the last few weeks after i save anything it will not open. When I click on it to open I get that my trial version of Pixillion image converter pluys has expired. This NEVER happend before with anything I ever saved on Inkscape. Any help would be greatly appreciated. Im at a loss here.

Thanks

tylerdurden
Posts: 2088
Joined: Sun Apr 14, 2013 12:04 pm
Location: Michigan, USA

Re: work won't save

Postby tylerdurden » Sat Feb 10, 2018 8:36 am

Sounds like pixillion hijacked the file associations.

What OS and version?
Have a nice day.

I'm using Inkscape 0.92.2 (5c3e80d, 2017-08-06), 64 bit win8.1

The Inkscape manual has lots of helpful info! http://tavmjong.free.fr/INKSCAPE/MANUAL/html/

User avatar
Xav
Posts: 1117
Joined: Fri May 08, 2009 1:18 am
Location: UK
Contact:

Re: work won't save

Postby Xav » Sat Feb 10, 2018 5:54 pm

I think TD has hit the nail on the head. To confirm, however, rather than launching Inkscape by (double?) clicking on the SVG file, try opening Inkscape manually and using File > Open. If the file opens okay that way then it suggests that Inkscape is saving the files fine, and that the problem is as TD suggests.

If that is the case you have four options:

1) Remove Pixillion
2) Pay for Pixillion
3) Reset the file associations (you can find details on how to do that if you search online)
4) Ignore the problem and get used to opening files from within Inkscape instead
Co-creator of The Greys and Monsters, Inked - Inkscape drawn webcomics
Web SiteFacebookTwitter

RockGarb
Posts: 12
Joined: Mon Apr 10, 2017 9:44 pm

Re: work won't save

Postby RockGarb » Sat Feb 10, 2018 8:26 pm

uninstalled Pillion and everything works fine now. Thanks so much guys for your help!


Return to “Help with using Inkscape”

Who is online

Users browsing this forum: Google [Bot] and 3 guests