LAYERS MISSING WHEN REOPEN FILE

Post questions on how to use or achieve an effect in Inkscape.
PeachButterfly96
Posts: 1
Joined: Mon Jan 21, 2019 7:34 am

LAYERS MISSING WHEN REOPEN FILE

Postby PeachButterfly96 » Mon Jan 21, 2019 7:36 am

Hi everyone, I recently saved a 200MB Inkscape file on my Windows 10 laptop, running the 0.92 version. After a while I closed it, then reopened it a bit later to find over 3/4 of my layers are gone, images, and most of the file is gone. Please can someone help!! The file size has reduced from 200MB to 20MB! Can someone help me recover the original file?? It should be somewhere, I saved it!!

Moini
Posts: 3333
Joined: Mon Oct 05, 2015 10:44 am

Re: LAYERS MISSING WHEN REOPEN FILE

Postby Moini » Mon Jan 21, 2019 2:00 pm

1. Keep Inkscape up-to-date (0.92.4 - uninstall, then reinstall)
2. Activate Autosave (Edit > Preferences > Input/Output > Autosave)
3. Make regular backups of your hard disk

Sorry, when the data is gone and there is no backup, then it's gone. Looks like an incomplete save or a crash during saving :-(
As a tip, you can try to reduce the file sizes by doing File > Clean up document.
Something doesn't work? - Keeping an eye on the status bar can save you a lot of time!

Inkscape FAQ - Learning Resources - Website with tutorials (German and English)

v1nce
Posts: 696
Joined: Wed Jan 13, 2010 4:36 am

Re: LAYERS MISSING WHEN REOPEN FILE

Postby v1nce » Tue Jan 22, 2019 4:59 am

200mb is quite a -too- big size for a svg. What were you editing ?


Return to “Help with using Inkscape”

Who is online

Users browsing this forum: No registered users and 9 guests