3D box disappears after changes

Post questions on how to use or achieve an effect in Inkscape.
ghostmonkey5
Posts: 2
Joined: Wed Sep 18, 2019 11:59 pm

3D box disappears after changes

Postby ghostmonkey5 » Thu Sep 19, 2019 12:05 am

Hello!

I stumbled upon the following problem with the :tool_3dbox: tool. When I draw a box and for example change the color or size, it would just disappear. The same happens if I make a duplicate of the object and then try to move it (both with the mouse as well as manually changing the coordinates).

I checked layers and opacity, none of them are unusual (and I can see the box normally until I move it or change the size). I have tried this in a new document, but the problem persists. Does anyone have an idea what is going on there?

I am grateful for any tip. Thank you for making time for this!

Moini
Posts: 3333
Joined: Mon Oct 05, 2015 10:44 am

Re: 3D box disappears after changes

Postby Moini » Thu Sep 19, 2019 8:41 am

No sorry, no idea - unless it's a bug or a style thing that you haven't found yet. Would help to share info about operating system, Inkscape version, exact steps to reproduce and the actual file.
Something doesn't work? - Keeping an eye on the status bar can save you a lot of time!

Inkscape FAQ - Learning Resources - Website with tutorials (German and English)

ghostmonkey5
Posts: 2
Joined: Wed Sep 18, 2019 11:59 pm

Re: 3D box disappears after changes

Postby ghostmonkey5 » Fri Sep 20, 2019 8:19 pm

Operating system: Mac Mojave version 10.14.4
Inkscape version: Inkscape 0.92.2 5c3e80d, 2017-08-06
It happens on just an empty document with any 3D box (if not immediately after a few manipulations). Will submit a bug report then via the application.

User avatar
GAngus
Posts: 83
Joined: Tue Oct 13, 2009 8:41 am
Location: NY

Re: 3D box disappears after changes

Postby GAngus » Sat Sep 21, 2019 12:01 am

Using exact same Inkscape version but on High Sierra.
Changing colors, editing nodes, not noticing any problems at all.
Seems like something with Mojave?

Moini
Posts: 3333
Joined: Mon Oct 05, 2015 10:44 am

Re: 3D box disappears after changes

Postby Moini » Mon Sep 23, 2019 5:09 am

Maybe an issue with your preferences file or with the exact things you are doing. A bug report will hopefully help find the reason - although, nobody will work on fixing 0.92.2 issues.
They will surely ask you to test if the problem persists with the current beta version of Inkscape 1.0, which you can download here: https://inkscape.org/release/inkscape-1.0beta1/
Something doesn't work? - Keeping an eye on the status bar can save you a lot of time!

Inkscape FAQ - Learning Resources - Website with tutorials (German and English)


Return to “Help with using Inkscape”

Who is online

Users browsing this forum: No registered users and 4 guests