Problem Using Tweak Tool

Post questions on how to use or achieve an effect in Inkscape.
syednayab
Posts: 25
Joined: Thu Jan 27, 2011 10:58 pm
Contact:

Problem Using Tweak Tool

Postby syednayab » Mon Jun 06, 2011 11:48 pm

Hi Everybody, i am trying to learn inkscape. i am having problem with Tweak tool... it doesnt work for me... it just drags the object ..if i am missing anything please let me know..thank you ...

User avatar
brynn
Posts: 10309
Joined: Wed Sep 26, 2007 4:34 pm
Location: western USA
Contact:

Re: Problem Using Tweak Tool

Postby brynn » Tue Jun 07, 2011 4:01 am

Hi syednayab,
The first button on the Tweak tool control bar, that's actually what it's supposed to do, drag the object in any direction. Would you please tell us the settings that you want, like on the tool control bar, which buttons have you selected? Also, the Width and Force values. And if you could explain generally what you're trying to do, that might help us understand the problem.

Is it dragging the path or the whole entire object?

Personally, I have also been frustrated with the Tweak tool. I think it's a little sketchy in some ways, because I can use it successfully maybe 2 or 3 times, then it stops working. I can only get it working again by choosing other settings, then going back to continue, and it often starts working again.

While I'm waiting for your reply, I'm gonna consult the Guide (Help menu > Inkscape Manual), the chapter on the Tweak tool: http://tavmjong.free.fr/INKSCAPE/MANUAL/html/Tweak.html. I might as well learn use this as an opportunity to learn more myself :lol:


Return to “Help with using Inkscape”

Who is online

Users browsing this forum: No registered users and 10 guests