Multiply is not preserved when saving file

Post questions on how to use or achieve an effect in Inkscape.
MD744
Posts: 2
Joined: Fri Feb 08, 2019 11:04 am

Multiply is not preserved when saving file

Postby MD744 » Fri Feb 08, 2019 11:12 am

Hi,

Recently started using inkscape to create some decals for models. In one case I used multiply as the layer type to get some of the details to blend with the other colors better, however when saving as an SVG and opening in another application (e.g. Word), the layer appears to be treated as a normal one. Here is a screenshot with the intended version on top, and what shows in Word on the bottom. Any help would be great!

Thanks,
Michael
Attachments
issue_inkscape.jpg
issue_inkscape.jpg (207.12 KiB) Viewed 258 times

Moini
Posts: 3041
Joined: Mon Oct 05, 2015 10:44 am

Re: Multiply is not preserved when saving file

Postby Moini » Sat Feb 09, 2019 2:23 am

That's not because it's not saved, that's because Word doesn't know how to work with that SVG feature. Export as PNG with a high resolution to get a faithful reproduction in Word.
Something doesn't work? - Keeping an eye on the status bar can save you a lot of time!

Inkscape FAQ - Learning Resources - Website with tutorials (German and English)

MD744
Posts: 2
Joined: Fri Feb 08, 2019 11:04 am

Re: Multiply is not preserved when saving file

Postby MD744 » Mon Feb 11, 2019 10:25 am

I see, thanks for the help. :D


Return to “Help with using Inkscape”

Who is online

Users browsing this forum: No registered users and 19 guests