error message on box maker

Post about using Inkscape with cutters or plotters.
DA01769
Posts: 1
Joined: Tue Jun 25, 2019 8:44 pm

error message on box maker

Postby DA01769 » Tue Jun 25, 2019 8:51 pm

Hi,

I am new to this forum and have just downloaded the tabbed box maker on MAC OS 10.14.5. When I use it the error message 'attributeError:'module' object has no attribute 'unittouu'' Any ideas welcome

Dave

Moini
Posts: 3249
Joined: Mon Oct 05, 2015 10:44 am

Re: error message on box maker

Postby Moini » Tue Jun 25, 2019 9:35 pm

You downloaded an extension that is not compatible with the current Inkscape version. You will need to do one of these things:

a) find another extension
b) use an older Inkscape version (0.48.5)
c) ask the author to update the extension
d) update the extension yourself, if you're able to. Instructions here: http://wiki.inkscape.org/wiki/index.php ... ing_change
Something doesn't work? - Keeping an eye on the status bar can save you a lot of time!

Inkscape FAQ - Learning Resources - Website with tutorials (German and English)


Return to “Inkscape & Cutters/Plotters”

Who is online

Users browsing this forum: No registered users and 1 guest