Inkscape has weird gray icons instead of defaults

Post questions on how to use or achieve an effect in Inkscape.
charma11
Posts: 1
Joined: Tue Jul 10, 2018 11:41 am

Inkscape has weird gray icons instead of defaults

Postby charma11 » Tue Jul 10, 2018 11:46 am

I installed Inkscape (from the repos) on Linux Mint. However, the icons are not the normal/default ones.

Does anyone know how to change Inkscape to look like it does by default?

I would like to change this:(weird icons)

Image
to this(normal icons):

Image

Any ideas? thanks.

User avatar
brynn
Posts: 9873
Joined: Wed Sep 26, 2007 4:34 pm
Location: western USA
Contact:

Re: Inkscape has weird gray icons instead of defaults

Postby brynn » Thu Jul 12, 2018 5:54 pm

Oh gosh! I'm sorry no one has answered this yet. I saw it yesterday (or day before) but I can't really answer.

I only have a couple of ideas about this. One is maybe you got the wrong version from the repo? The other one, is that it might have something to do with your....oh rats, I'm going to have to know this, if I'm switching to Linux pretty soon. In Windows, it's called a theme. From other messages I've read, there seems to be some kind of setting within your theme, but I couldn't tell you what it's called or how to find it.

My best guess is that maybe you got the wrong version from the repo.

But hopefully a Linux user will come around, before much longer.

Or you maybe you could download from the Inkscape website? Start here: https://inkscape.org/en/release/

Polygon
Posts: 284
Joined: Thu Dec 19, 2013 3:27 am

Re: Inkscape has weird gray icons instead of defaults

Postby Polygon » Thu Jul 12, 2018 6:15 pm

I´m not sure about "normal" icons as I´m riding this theme here, which is pretty close to that one above and I like very much. I can´t remember where I got it from nor how I installed it - but it´s not a thing of a simple switch if I recall correctly:
ThemedInkscape.jpg
ThemedInkscape.jpg (43.07 KiB) Viewed 85 times

tylerdurden
Posts: 2044
Joined: Sun Apr 14, 2013 12:04 pm
Location: Michigan, USA

Re: Inkscape has weird gray icons instead of defaults

Postby tylerdurden » Thu Jul 12, 2018 9:16 pm

Have a nice day.

I'm using Inkscape 0.92.2 (5c3e80d, 2017-08-06), 64 bit win8.1

The Inkscape manual has lots of helpful info! http://tavmjong.free.fr/INKSCAPE/MANUAL/html/


Return to “Help with using Inkscape”

Who is online

Users browsing this forum: No registered users and 3 guests