Only dots are printed and not the line

Post questions on how to use or achieve an effect in Inkscape.
AnalogueMan
Posts: 96
Joined: Thu Jan 22, 2015 9:11 pm
Location: Holland (the Netherlands)

Only dots are printed and not the line

Postby AnalogueMan » Sun Mar 17, 2019 1:01 am

Long time ago that I had a problem with Inkscape! But now I stumbled across a problem which I cannot solve.
In the attachment I have drawn a family of characteristics which are quite often used in vacuum tube electronics.
In Inkscape I connected all the dots of one line using "Draw Bezier curves, and then on the last dot double click it to get a solid line.
That seems o.k. until I print it. Then only the dots are shown in the print. Whatever I tried (for instance Group), nothing did solve that.
What am I doing wrong or what did I forgot to do?
Attachments
Ia-Va-Char-Tube-No-1-Triode.svg
(194.94 KiB) Downloaded 32 times

User avatar
ragstian
Posts: 1175
Joined: Thu Oct 11, 2012 2:44 am
Location: Stavanger-Norway

Re: Only dots are printed and not the line

Postby ragstian » Sun Mar 17, 2019 12:06 pm

Hi.

Try saving as PDF and then print the PDF file.
Printing directly from Inkscape works like a charm here using Inkscape 0.92.4 on Windows 10.
( Works on my Linux boxes as well )
Good Luck!
( ͡° ͜ʖ ͡°)
RGDS
Ragnar

AnalogueMan
Posts: 96
Joined: Thu Jan 22, 2015 9:11 pm
Location: Holland (the Netherlands)

Re: Only dots are printed and not the line

Postby AnalogueMan » Tue Mar 19, 2019 7:04 pm

ragstian wrote:Hi.

Try saving as PDF and then print the PDF file.
Printing directly from Inkscape works like a charm here using Inkscape 0.92.4 on Windows 10.
( Works on my Linux boxes as well )


I did that and when I click on "print preview" the lines are there but when I then actually print it
those lines are vanished.
Then I tried to print that same file on my LinuxMint distro (in dual boot with my main distro PCLinuxOS)
and NO problem there at all after printing!
Back to my main distro I did a complete redraw in a new document and to my relief the problem was gone.
It still leaves me quite puzzled but anyway.... problem "solved".
Analogue man in a digital world

User avatar
brynn
Posts: 10290
Joined: Wed Sep 26, 2007 4:34 pm
Location: western USA
Contact:

Re: Only dots are printed and not the line

Postby brynn » Tue Mar 19, 2019 9:15 pm

I have to say, I'm puzzled as well. I don't see anything in the file which could potentially be a problem.

Let's hope it stays solved!


Return to “Help with using Inkscape”

Who is online

Users browsing this forum: No registered users and 9 guests